Delayed Indexing in Order Fulfilment
Incident Report for VTEX
Resolved
Issue was resolved. Orders indexing should be nominal now. Previous orders got correctly indexed as well
Posted Nov 03, 2022 - 14:53 GMT-03:00
Update
This incident is not impacting the sales flow, but orders will indeed take longer to be available for the store merchants to operate on them
Posted Nov 03, 2022 - 14:44 GMT-03:00
Identified
We are actively investigating and have identified the offending issue
Posted Nov 03, 2022 - 14:43 GMT-03:00
Investigating
There is a high latency in the current order fulfilment flow. New orders are being indexed slower than normal
Posted Nov 03, 2022 - 14:42 GMT-03:00
This incident affected: Administrative Environment.