We are continuing to monitor for any further issues.
Posted Feb 07, 2023 - 18:17 GMT-03:00
Monitoring
We applied the changes to mitigate the problems found and can confirm the improvement of the environment's health metrics. We continue to monitor affected systems and if we detect any anomalies, we will update you in this status report.
Posted Feb 07, 2023 - 18:15 GMT-03:00
Identified
We have identified that production environments hosting our admin dashboards are experiencing slowdowns and intermittent errors. We have already identified the cause and are taking action to resolve it as soon as possible.
Posted Feb 07, 2023 - 17:57 GMT-03:00
This incident affected: Administrative Environment.