Elevated Errors
Incident Report for VTEX
Resolved
Between 15:11 and 18:29 UTC, we experienced elevated error rates in our checkout service. The issue was caused by a faulty third party script. The service is now operating normally.
Posted Feb 14, 2022 - 15:32 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Feb 14, 2022 - 15:13 GMT-03:00
Investigating
We identified an anomalous behavior with the checkout service that is impacting the purchase flow on some sessions. We are currently working to fix the issue.
Posted Feb 14, 2022 - 14:40 GMT-03:00