Elevated Errors Catalog Service
Incident Report for VTEX
Resolved
Posted Jan 27, 2022 - 09:22 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 09:07 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2022 - 08:47 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Jan 27, 2022 - 08:31 GMT-03:00
This incident affected: WebStore and Internal Modules.