Elevated Errors
Incident Report for VTEX
Resolved
Between 6:19 AM and 6:52 AM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted May 07, 2022 - 04:29 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2022 - 04:00 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2022 - 03:53 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted May 07, 2022 - 03:35 GMT-03:00
This incident affected: Checkout, WebStore, and Internal Modules.