Degraded Admin
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 09:14 GMT-03:00
Monitoring
Admin latency normalized. We have identified the main contributing factor, which is our caching layer setup which we have been making improvements to. We will be reverting such setup to a previous known version and spend the following days further investigating the causes for the spikes in high latency
Posted Mar 23, 2023 - 08:41 GMT-03:00
Update
From 10:36 UTC to 10:50 UTC we detected quite elevated latency on the admin modules, which will break user experience with timeout errors
From 11:15 UTC latency is still high but admin should be usable, but slow/degraded experience
Posted Mar 23, 2023 - 08:30 GMT-03:00
Identified
High latency and timeout errors while using the admin module
Posted Mar 23, 2023 - 07:36 GMT-03:00
This incident affected: Administrative Environment.