High Latency experienced on VTEX IO Development Environment
Incident Report for VTEX
Resolved
The incident has been resolved.
Posted Nov 21, 2022 - 18:51 UTC
Monitoring
We applied changes to mitigate the issue and we are monitoring to confirm that the system was re-established.
Posted Nov 21, 2022 - 18:27 UTC
Investigating
We identified high latency on VTEX IO developer platform and are acting to mitigate it. This has no impact on sales flow or the Administrative Environment
Posted Nov 21, 2022 - 18:15 UTC
This incident affected: Internal Modules.