Elevated errors in the administrative environment
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 11:34 GMT-03:00
Monitoring
Administrative environment is normalized, however user administration (user creation, change of permissions) is still being recovered. We are working on getting the environment fully stable.
Posted Aug 10, 2021 - 11:02 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2021 - 10:30 GMT-03:00
This incident affected: Administrative Environment and Internal Modules.