Product Indexing delay
Incident Report for VTEX
Resolved
Between August 3rd, 03:22PM UTC-3 (BRT) and August 4th, 10:15AM UTC-3 (BRT), we experienced elevated indexing delays in product indexing. We are working to avoid this issue in the future. The service is now operating normally.
Posted Aug 04, 2021 - 10:22 GMT-03:00
Update
We are still recovering from the indexing delays. We expect indexing to be fully operational by 02:00PM UTC.
Posted Aug 04, 2021 - 09:28 GMT-03:00
Update
We are now recovering from the increased indexing delays. We continue to work towards full recovery.
Posted Aug 03, 2021 - 21:30 GMT-03:00
Identified
Due to procedures related to the solution of the last incident, we are now recovering from extended delays in products indexing since 03h22 PM UTC-3 (BRT).
Posted Aug 03, 2021 - 16:43 GMT-03:00