Elevated Errors during checkout
Incident Report for VTEX
Resolved
We have confirmed the result of our actions, and stores are back to normal behavior.
Posted Aug 29, 2022 - 14:33 GMT-03:00
Monitoring
We have reestablished our pricing service, and stores are back to normal behavior. We are monitoring the results of our actions to ensure our systems are OK.
Posted Aug 29, 2022 - 14:24 GMT-03:00
Identified
We have pinpointed the elevated errors to our pricing module. We are working on reestablishing the service.
Posted Aug 29, 2022 - 14:11 GMT-03:00
Investigating
We have detected an increase of errors when trying to close purchases on all VTEX stores. We are working on a fix.
Posted Aug 29, 2022 - 14:04 GMT-03:00
This incident affected: Checkout.