Elevated Errors with WebStore service
Incident Report for VTEX
Resolved
Between 18:06 PM and 20:16 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Sep 25, 2019 - 20:25 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Sep 25, 2019 - 20:21 GMT-03:00
Update
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Sep 25, 2019 - 20:14 GMT-03:00
Update
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Sep 25, 2019 - 20:05 GMT-03:00
Update
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Sep 25, 2019 - 19:34 GMT-03:00
Update
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Sep 25, 2019 - 19:09 GMT-03:00
Update
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Sep 25, 2019 - 18:53 GMT-03:00
Identified
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Sep 25, 2019 - 18:24 GMT-03:00
Investigating
We are investigating increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

The identified errors don't affect the checkout page nor the order flow.
Posted Sep 25, 2019 - 18:12 GMT-03:00
This incident affected: Checkout and WebStore.