Elevated errors on checkout, indexing lag
Incident Report for VTEX
Resolved
From 17h37 to 18h24 UTC, customers had problems with purchasing products using VTEX stores. We will follow up with an incident report as soon as it is ready. For more information: https://io.vtex.com.br/incident-report/Availability_Outage_20220414.pdf
Posted Apr 14, 2022 - 17:00 GMT-03:00
Monitoring
Systems recovered, product indexing queue at large. It will take a few hours to have product changes processed in time
Posted Apr 14, 2022 - 15:34 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2022 - 15:14 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Apr 14, 2022 - 14:52 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Apr 14, 2022 - 14:52 GMT-03:00
This incident affected: Checkout, Administrative Environment, and Internal Modules.