On August 28 2023, from 20:02 to 21:03 UTC, we experienced elevated error rates in Store Framework stores. We are working to avoid this issue in the future. The service is now operating normally.
We apologize for any inconvenience this may have caused. We'll provide further information shortly.
Posted Aug 28, 2023 - 21:30 UTC
Monitoring
A fix has been implemented and normal platform behavior has been reestablished. We are monitoring the results.
Posted Aug 28, 2023 - 21:07 UTC
Update
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Aug 28, 2023 - 20:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2023 - 20:54 UTC
Update
We are continuing to investigate this issue. Our logs indicate this issue started at 20:10 UTC. Our team is fully focused on reestablishing normal platform behavior.
Posted Aug 28, 2023 - 20:50 UTC
Investigating
We are investigating increased error rates in our platform.