Emergency Database Maintenance
Resolved

We successfully concluded the database maintenance. All catalog features are now fully operational again.

Sat, Oct 2, 2021, 05:35 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We successfully concluded the database maintenance. All catalog features are now fully operational again.

Sat, Oct 2, 2021, 05:35 PM

Identified

We are currently working on some improvements on one of our catalog database servers. Some stores won't be able to perform some catalog related operations on admin during this procedure. We expect the maintenance to be concluded in 2 hours.

Sat, Oct 2, 2021, 03:54 PM(1 hour earlier)