Elevated Errors on search and product pages
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 14:44 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 14:35 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2021 - 14:23 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Aug 13, 2021 - 14:15 GMT-03:00