Extented Delays for Orders Workflow
Incident Report for VTEX
Resolved
Between 07:30 PM and 11:15 PM UTC-3 (UTC), we experienced delays in our process to change order statuses of our platform. We are working to avoid this issue in the future. The service is now operating normally.
See more details https://io.vtex.com.br/incident-report/2021-03-11-Incident_Delayed_automatic_order_movement_for_the_status_Window_to_Cancellation.pdf
Posted Mar 11, 2021 - 22:21 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.
Posted Mar 11, 2021 - 21:31 GMT-03:00
Update
We are now recovering from extended delays to process status changes in Order Management System. We continue to work towards full recovery.
Posted Mar 11, 2021 - 21:10 GMT-03:00
Identified
We have identified the root cause of the extended delays. We are working to resolve this issue. As workaround we are advancing delayed orders status in batches to minimize the current impact
Posted Mar 11, 2021 - 20:22 GMT-03:00
Investigating
We are investigating extended delays in our process of change status in order management system.
Posted Mar 11, 2021 - 19:26 GMT-03:00
This incident affected: Administrative Environment.