Elevated Errors
Incident Report for VTEX
Resolved
Between 19:00 PM and 19:19 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Nov 26, 2019 - 19:32 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Nov 26, 2019 - 19:22 GMT-03:00
Update
We are continuing to investigate increased error rates in some parts of our platform.
Posted Nov 26, 2019 - 19:13 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Nov 26, 2019 - 19:00 GMT-03:00
This incident affected: Checkout.