Elevated Errors to finish orders
Incident Report for VTEX
Resolved
Between 01:17 PM and 01:36 PM UTC-3 (BRT), we experienced elevated error rates in our platform . We are working to avoid this issue in the future. The service is now operating normally.
Posted Apr 06, 2021 - 15:03 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Apr 06, 2021 - 13:42 GMT-03:00
Investigating
We are investigating increased error rates in our platform to finish orders.
Posted Apr 06, 2021 - 13:35 GMT-03:00
This incident affected: Checkout.