Elevated Errors
Incident Report for VTEX
Resolved
Between 5:36 PM and 6:47 PM UTC, we experienced delays when using some resources of our platform. We are working to avoid this issue in the future. The service is now operating normally.

You can read the incident report here: https://io.vtex.com.br/incident-report/Incident-02-July-2021-payment-gateway-increased-errors.pdf
Posted Jul 02, 2021 - 16:47 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Jul 02, 2021 - 15:54 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2021 - 15:54 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Jul 02, 2021 - 15:32 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 15:31 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Jul 02, 2021 - 15:07 GMT-03:00
This incident affected: Checkout.