Elevated error rate
Incident Report for VTEX
Resolved
This incident has been resolved. For more information, read the incident report here: https://io.vtex.com.br/incident-report/2021-10-09-Incident_Oct._09_2021_Decreased_orders.pdf
Posted Oct 09, 2021 - 14:25 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2021 - 12:38 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2021 - 12:18 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Oct 09, 2021 - 12:09 GMT-03:00
This incident affected: Checkout.