Elevated Errors
Incident Report for VTEX
Resolved
Between 7:51 PM and 8:22 PM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

You can read more about this incident here: https://io.vtex.com.br/incident-report/2022-05-06-Incident_06_May_2022_Promotions_database_increased_errors.pdf
Posted May 06, 2022 - 18:28 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 17:46 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2022 - 17:24 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted May 06, 2022 - 17:02 GMT-03:00
This incident affected: Checkout.