Elevated Errors
Incident Report for VTEX
Resolved
The platform has been healthy for the last 2 hours, where we spent time doing cleanup procedures. Procedures are now done. For more information: https://io.vtex.com.br/incident-report/Incident+Dec+22%2C+2021_+Region+wide+unavailability+impacting+sales+ERRATA.pdf
Posted Dec 22, 2021 - 14:46 GMT-03:00
Monitoring
Transaction backlogs in nominal state, latencies are going back to normal
Posted Dec 22, 2021 - 11:55 GMT-03:00
Update
Systems are normalising and proceeding to process backlogged transactions. Expected latency in finalising orders
Posted Dec 22, 2021 - 11:02 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Dec 22, 2021 - 10:15 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Dec 22, 2021 - 09:36 GMT-03:00