Incident resolved, we still have some pending cleanup operations that we are working on. The platform is at nominal levels for several minutes now
Posted Oct 20, 2022 - 14:03 GMT-03:00
Monitoring
Incident currently mitigated and the platform is operating at nominal levels. We are monitoring the current state closely to understand if the trend continues as is
Posted Oct 20, 2022 - 13:31 GMT-03:00
Investigating
While overall navigation shouldnt be impacted, we confirm there is currently major impact on order checkouts. We are currently investigating. We were able to narrow down the problem