This incident has been resolved.
Summary
On Aug 17, 2026, from 22:38 to 23:04 UTC, systems and integrations that have Master Data as a dependency experienced a higher than usual error rate.
During this incident, our global sales flow was partially affected, such as in pickup points scenarios.
We apologize for any inconvenience this may have caused.
Resolved
This incident has been resolved.
Summary
On Aug 17, 2026, from 22:38 to 23:04 UTC, systems and integrations that have Master Data as a dependency experienced a higher than usual error rate.
During this incident, our global sales flow was partially affected, such as in pickup points scenarios.
We apologize for any inconvenience this may have caused.
Monitoring
The fix for the issue in Master Data has been implemented.
Stores should no longer be experiencing higher than usual errors in Master Data.
Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.
Investigating
We are currently investigating an increase in errors in Master Data.
Systems and integrations that have Master Data as a dependency may be experiencing a higher than usual error rate.
Our incident response team is working to identify the root cause and implement a solution.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.