This incident has been resolved.
Summary
On Apr 14, 2026, from 20:40 to 22:30 UTC, some accounts experienced login instability that impacted access to the platform.
This incident was triggered by a recent platform improvement that led to unexpected instability. We mitigated its impact by implementing corrective measures to restore stability.
Our sales flow was unaffected during this incident.
We apologize for any inconvenience this may have caused.
Resolved
This incident has been resolved.
Summary
On Apr 14, 2026, from 20:40 to 22:30 UTC, some accounts experienced login instability that impacted access to the platform.
This incident was triggered by a recent platform improvement that led to unexpected instability. We mitigated its impact by implementing corrective measures to restore stability.
Our sales flow was unaffected during this incident.
We apologize for any inconvenience this may have caused.
Monitoring
A fix for the login issue has been implemented.
Affected users should no longer be experiencing login errors.
Our incident response team is monitoring to ensure that normal platform behavior is fully restored.
We will provide another update within the next 30 minutes or sooner if more information becomes available.
Investigating
We are currently investigating an issue affecting login functionality.
Some users may be experiencing errors during the login process.
Our incident response team is working to identify the root cause and implement a solution.
We will provide an update within the next 30 minutes, or sooner if more information becomes available.