This incident has been resolved.
Summary
In this incident, affected accounts experienced issues seeing FastStore deployments.
During this incident period, most deployments failed, meaning it was not possible to make changes to published storefronts.
Our sales flow was unaffected during this incident, but storefront updates for a few accounts using FastStore WebOps was impacted in this period.
We apologize for any inconvenience this may have caused.
Resolved
This incident has been resolved.
Summary
In this incident, affected accounts experienced issues seeing FastStore deployments.
During this incident period, most deployments failed, meaning it was not possible to make changes to published storefronts.
Our sales flow was unaffected during this incident, but storefront updates for a few accounts using FastStore WebOps was impacted in this period.
We apologize for any inconvenience this may have caused.
Monitoring
The fix for the issue in FastStore WebOps has been implemented.
Affected accounts should no longer be experiencing issues seeing FastStore deployments.
Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.
Investigating
We are currently investigating an issue in FastStore WebOps.
A subset of clients could be experiencing issues seeing FastStore WebOps deployments.
Our incident response team is working to identify the root cause and implement a solution.
We will send an additional update as soon as we have more information to share.