High Error Rates in Checkout
Resolved·Partial outage

This incident has been resolved.

Summary

On Oct 5, 2025, from 12:45 UTC to 12:55 UTC, some shoppers experienced issues placing orders. During this time, checkout was slower than usual, and some requests failed.

This incident was triggered by an unexpected issue with one of our services. We mitigated its impact by increasing system resources to restore normal operation.

We apologize for any inconvenience this may have caused.

Timeline

At 12:45 UTC, our incident team was notified of the issue.

At 12:48 UTC, we identified a reduction in system capacity that was impacting order processing, and additional system resources were added.
At 12:55 UTC, order processing returned to normal.

At 13:00 UTC, the incident was fully mitigated and all services were confirmed stable.

Sun, Oct 5, 2025, 04:10 PM
(4 days ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Summary

On Oct 5, 2025, from 12:45 UTC to 12:55 UTC, some shoppers experienced issues placing orders. During this time, checkout was slower than usual, and some requests failed.

This incident was triggered by an unexpected issue with one of our services. We mitigated its impact by increasing system resources to restore normal operation.

We apologize for any inconvenience this may have caused.

Timeline

At 12:45 UTC, our incident team was notified of the issue.

At 12:48 UTC, we identified a reduction in system capacity that was impacting order processing, and additional system resources were added.
At 12:55 UTC, order processing returned to normal.

At 13:00 UTC, the incident was fully mitigated and all services were confirmed stable.

Sun, Oct 5, 2025, 04:10 PM

Monitoring

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Sun, Oct 5, 2025, 03:55 PM(15 minutes earlier)

Investigating

Our incident response team is working to identify the root cause and implement a solution.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Sun, Oct 5, 2025, 03:45 PM(10 minutes earlier)