This incident has been resolved.
Summary
Between 11:54 UTC and 12:53 UTC, merchants and back-office users may have encountered 404 errors when attempting to view the admin.
Our engineering team identified the root cause, and services returned to normal. We have monitored the system and confirmed that all affected features are now functioning as expected.
We apologize for any inconvenience this may have caused, especially with the upcoming billing cycle. If you continue to experience issues, don't hesitate to get in touch with support.
Resolved
This incident has been resolved.
Summary
Between 11:54 UTC and 12:53 UTC, merchants and back-office users may have encountered 404 errors when attempting to view the admin.
Our engineering team identified the root cause, and services returned to normal. We have monitored the system and confirmed that all affected features are now functioning as expected.
We apologize for any inconvenience this may have caused, especially with the upcoming billing cycle. If you continue to experience issues, don't hesitate to get in touch with support.
Monitoring
Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.
Identified
We have identified the contributing factors of the issue, and the problem has been mitigated.
Users are now able to access the admin again, with services gradually returning to normal.
Investigating
We are currently investigating an issue with our Admin.
Merchants may experience difficulties loading the menu in the admin, and some pages may return a 404 error.
Our incident response team is working to identify the root cause and implement a solution.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.