This incident has been resolved. We will not provide further information in a public incident report.
Summary
On Aug 7, 2025 from 18:33 to 18:46 UTC, some shoppers experienced issues placing orders and increased 5xx errors in Checkout simulation flows. This was triggered by a bug that was introduced in a recent deployment to our Master Data service, which caused a disruption to our Logistics shipping service.
Our global sales flow was partially affected for 13 minutes during this incident.
We apologize for any inconvenience this may have caused.
Timeline
At 18:13 UTC, a bug that was introduced in a recent deployment to our Master Data service.
At 18:33 UTC, our platform health monitoring displays an increase in 5xx errors in our Logistics shipping service.
At 18:37 UTC, our incident response team was notified of the issue.
At 18:42 UTC, our team identified the faulty deployment and initiated rollback procedures.
At 18:46 UTC, the incident was fully mitigated.
Resolved
This incident has been resolved. We will not provide further information in a public incident report.
Summary
On Aug 7, 2025 from 18:33 to 18:46 UTC, some shoppers experienced issues placing orders and increased 5xx errors in Checkout simulation flows. This was triggered by a bug that was introduced in a recent deployment to our Master Data service, which caused a disruption to our Logistics shipping service.
Our global sales flow was partially affected for 13 minutes during this incident.
We apologize for any inconvenience this may have caused.
Timeline
At 18:13 UTC, a bug that was introduced in a recent deployment to our Master Data service.
At 18:33 UTC, our platform health monitoring displays an increase in 5xx errors in our Logistics shipping service.
At 18:37 UTC, our incident response team was notified of the issue.
At 18:42 UTC, our team identified the faulty deployment and initiated rollback procedures.
At 18:46 UTC, the incident was fully mitigated.
Monitoring
We are currently monitoring an issue in our Logistics shipping service.
The fix for the issue has already been implemented.
Shoppers may have experienced issues placing orders and increased 5xx errors in Checkout simulation flows, from 18:33 to 18:46 UTC.
Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.