Resolved
This incident has been resolved. We will not provide further information in a public incident report.
Monitoring
The fix for the issue in Intelligent Search has been implemented. Shoppers should no longer be experiencing outdated product information. Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.
Identified
We have identified the contributing factors of the issue in Intelligent Search While the fix is already being implemented, our incident response team estimates that the indexing queue will be normalized in the next hours. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.
Investigating
We are currently investigating an issue in Intelligent Search. Shoppers may be experiencing outdated product information in search results and Sellers may experience delays updating product information in the Admin. Our incident response team is working to identify the root cause and implement a solution. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.