NPM outage affecting VTEX IO deployments
Resolved·Partial outage

The incident at NPM has been resolved

Thu, Jun 12, 2025, 09:11 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The incident at NPM has been resolved

Thu, Jun 12, 2025, 09:11 PM

Monitoring

NPM is experiencing an outage that might affect deployments and builds on VTEX IO. Our engineering team is monitoring its status to guarantee a prompt return of operations.

NPM status page: https://status.npmjs.org/incidents/dn5mcp85737y

Thu, Jun 12, 2025, 07:47 PM(1 hour earlier)