CMS image upload not working properly
Resolved·Degraded performance

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On May 08, 2025, from 15:15 UTC to May 09, 14:40 UTC, Affected Accounts experienced errors when uploading new banners and showing them on the storefront during this timeline.

Our global sales flow was unaffected during this incident.

We apologize for any inconvenience this may have caused.

Fri, May 9, 2025, 02:59 PM
(4 days ago)
·
Affected components
Updates

Resolved

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On May 08, 2025, from 15:15 UTC to May 09, 14:40 UTC, Affected Accounts experienced errors when uploading new banners and showing them on the storefront during this timeline.

Our global sales flow was unaffected during this incident.

We apologize for any inconvenience this may have caused.

Fri, May 9, 2025, 02:59 PM

Identified

We have identified the contributing factors to the issue in the CMS.

Our incident response team estimates that the fix will be implemented in the next 10 minutes.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Fri, May 9, 2025, 02:34 PM(24 minutes earlier)

Investigating

We are currently investigating an issue in our CMS.

Affected Accounts may be experiencing errors when trying to upload new banners and show them on the storefront.

Our incident response team is working to identify the root cause and implement a solution.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Fri, May 9, 2025, 02:06 PM(28 minutes earlier)