Degraded performance in order form operations
Resolved
Partial outage

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Feb 18, 2025, from 12:00 to 12:55 UTC, shoppers experienced degraded performance in cart operations.

Our global sales flow was affected for 1 minute during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 12:00 UTC, Checkout error rates started to gradually increase, according to our logs.

At 12:31 UTC, there was a slight drop in orders lasting 1 minute, mitigated by platform self-healing mechanisms.

At 12:32 UTC, our incident response team was notified of the issue by platform health alerts.

At 12:42 UTC, our team performed manual mitigation actions on impacted Checkout instances.

At 12:55 UTC, the incident was fully mitigated.

Tue, Feb 18, 2025, 01:23 PM
3 weeks ago
Affected components
Updates

Resolved

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Feb 18, 2025, from 12:00 to 12:55 UTC, shoppers experienced degraded performance in cart operations.

Our global sales flow was affected for 1 minute during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 12:00 UTC, Checkout error rates started to gradually increase, according to our logs.

At 12:31 UTC, there was a slight drop in orders lasting 1 minute, mitigated by platform self-healing mechanisms.

At 12:32 UTC, our incident response team was notified of the issue by platform health alerts.

At 12:42 UTC, our team performed manual mitigation actions on impacted Checkout instances.

At 12:55 UTC, the incident was fully mitigated.

Tue, Feb 18, 2025, 01:23 PM
22m earlier...

Monitoring

The fix for the issue in Checkout has been implemented.

Shoppers should no longer be experiencing degraded performance in cart operations.

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Tue, Feb 18, 2025, 01:01 PM
12m earlier...

Investigating

We are currently investigating an issue in Checkout.

Shoppers may be experiencing degraded performance in order form operations, with increased error rates in cart simulations. Our global sales flow was affected for 1 min, but localized impact may persist in a few accounts.

Our incident response team is working to identify the root cause and implement a solution.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Tue, Feb 18, 2025, 12:49 PM