Availability database outage
Affected components
Updates

Resolved

This incident has been resolved. We will provide further information in a public incident report.
Summary
On February 5 , from 12:41 UTC to 13:08 UTC, Shoppers experienced issues adding items to carts and placing orders. Our global sales flow was affected for 27 minutes during this incident. We apologize for any inconvenience this may have caused.

Wed, Feb 5, 2025, 01:47 PM
31m earlier...

Monitoring

The fix for the issue in Availability Database has been implemented. Shoopers should no longer be experiencing problems. Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Wed, Feb 5, 2025, 01:16 PM
10m earlier...

Identified

We have identified the contributing factors of the issue in Availability Database. Our incident response team estimates that the fix will be implemented in the next 30 minutes. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Wed, Feb 5, 2025, 01:06 PM

Investigating

We are currently investigating an issue in the Availability Database. Shoppers may be experiencing issues while finishing/simulating orders. Our incident response team is working to identify the root cause and implement a solution. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Wed, Feb 5, 2025, 01:01 PM