Delay on admin metrics
Resolved
Degraded performance

This incident has been resolved. We will not provide further information in a public incident report. Summary On Dec 20th 2024, from 11:05 UTC to 13;36 UTC, Merchants experienced a delay between the metrics shown on their admin and the real values. Our global sales flow was unaffected during this incident. We apologize for any inconvenience this may have caused.

Fri, Dec 20, 2024, 02:10 PM
1d ago
Affected components
Updates

Resolved

This incident has been resolved. We will not provide further information in a public incident report. Summary On Dec 20th 2024, from 11:05 UTC to 13;36 UTC, Merchants experienced a delay between the metrics shown on their admin and the real values. Our global sales flow was unaffected during this incident. We apologize for any inconvenience this may have caused.

Fri, Dec 20, 2024, 02:10 PM
50m earlier...

Investigating

We are currently investigating an issue in Admin dashboard metrics. Merchants may be experiencing wrong metrics while accessing their admin. Our incident response team is working to identify the root cause and implement a solution. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Fri, Dec 20, 2024, 01:19 PM