Checkout internal network connectivity issues
Resolved
Full outage

This incident has been resolved. We will provide further information in a public incident report.

Summary

On December 18th 2024, from 19:14 to 19:54 UTC, Shoppers experienced errors finishing orders and Merchants experienced errors while listing orders on admin.

Our global sales flow was affected for 40 minutes during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 19:17 UTC, our incident response team was notified of the issue.

At 19:27 UTC, the response team started the first mitigation strategy.

At 19:54 UTC, the incident was fully mitigated.

Wed, Dec 18, 2024, 08:28 PM
3d ago
Affected components
Updates

Resolved

This incident has been resolved. We will provide further information in a public incident report.

Summary

On December 18th 2024, from 19:14 to 19:54 UTC, Shoppers experienced errors finishing orders and Merchants experienced errors while listing orders on admin.

Our global sales flow was affected for 40 minutes during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 19:17 UTC, our incident response team was notified of the issue.

At 19:27 UTC, the response team started the first mitigation strategy.

At 19:54 UTC, the incident was fully mitigated.

Wed, Dec 18, 2024, 08:28 PM
29m earlier...

Monitoring

The fix for the internal network connectivity issue in Checkout has been implemented.

Shoppers should no longer be experiencing in navigation and order placement. Merchants may experience temporary issues listing orders, which should normalize within the next minutes.

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Wed, Dec 18, 2024, 07:59 PM
27m earlier...

Investigating

We are currently investigating an issue in Checkout that may affect other modules.

Shoppers may be experiencing errors in navigation and order placement.

Our incident response team is working to identify the root cause and implement a solution. We will send an additional update in the next minutes, or as soon as we have more information to share.

Wed, Dec 18, 2024, 07:31 PM