Errors creating pages in Site Editor
Resolved
Degraded performance

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Dec 17, 2024, from 16:26 to 22:14 UTC, some merchants experienced issues creating pages in Site Editor.

Our global sales flow was unaffected during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 16:26 UTC, our team deployed changes to permissions required to manage pages (announced here)

At 21:54 UTC, our incident response team was notified of the issue.

At 22:14 UTC, we identified a bug and reverted the recently deployed changes.

At 22:30 UTC, the incident was fully mitigated.

Tue, Dec 17, 2024, 10:50 PM
4d ago
Affected components
Updates

Resolved

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Dec 17, 2024, from 16:26 to 22:14 UTC, some merchants experienced issues creating pages in Site Editor.

Our global sales flow was unaffected during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 16:26 UTC, our team deployed changes to permissions required to manage pages (announced here)

At 21:54 UTC, our incident response team was notified of the issue.

At 22:14 UTC, we identified a bug and reverted the recently deployed changes.

At 22:30 UTC, the incident was fully mitigated.

Tue, Dec 17, 2024, 10:50 PM

Monitoring

The fix for the issue in Site Editor has been implemented.

Merchants should no longer be experiencing issues creating pages.

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Tue, Dec 17, 2024, 10:43 PM

Investigating

Some merchants may be experiencing errors creating pages in Site Editor.

Our incident response team identified the root cause and already implemented a solution, which will gradually be applied to affected accounts within the next minutes.

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Tue, Dec 17, 2024, 10:34 PM