Partial Degradation in Sales Flow
Resolved
Lasted for 34m

This incident has been resolved.

We continued to closely monitor the systems for approximately one hour to ensure the incident was entirely resolved.

The incident has been addressed, and the sales flow is back to normal. Our team is working diligently to prevent such occurrences in the future.

Thu, Oct 19, 2023, 02:50 AM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

We continued to closely monitor the systems for approximately one hour to ensure the incident was entirely resolved.

The incident has been addressed, and the sales flow is back to normal. Our team is working diligently to prevent such occurrences in the future.

Thu, Oct 19, 2023, 02:50 AM
34m earlier...

Monitoring

The incident is being monitored, and there is currently no impact on sales flow.

At 01:15 UTC, while we were performing a system pricing improvement operation, we detected a significant increase in latency. As a result, shoppers faced issues in the sales flow, experiencing difficulties navigating through stores and completing purchases.

At 01:28 UTC, after actions taken by the team, we began to see an improvement in navigation and sales flow, fully recovering by 01:33 UTC.

Thu, Oct 19, 2023, 02:16 AM