Degraded performance in VTEX IO stores
Resolved
Lasted for 38m

This incident has been resolved.

On September 21, 2023, from 21:32 to 22:13 UTC, some shoppers experienced delays and intermittent errors when navigating in a subset of VTEX IO stores.

There was no meaningful impact in the sales flow given observed retries. This happened during an unsuccessful upgrade of an internal component of our infrastructure. We apologize for the inconvenience this may have caused.

Thu, Sep 21, 2023, 10:38 PM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

On September 21, 2023, from 21:32 to 22:13 UTC, some shoppers experienced delays and intermittent errors when navigating in a subset of VTEX IO stores.

There was no meaningful impact in the sales flow given observed retries. This happened during an unsuccessful upgrade of an internal component of our infrastructure. We apologize for the inconvenience this may have caused.

Thu, Sep 21, 2023, 10:38 PM
19m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Sep 21, 2023, 10:19 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Sep 21, 2023, 10:15 PM
14m earlier...

Investigating

We are investigating increased error rates in our Render Server in some VTEX IO stores. Some shoppers may experience delays and see intermittent error pages during navigation.

Thu, Sep 21, 2023, 10:00 PM