Intermittent loading errors in credit card payments
Resolved
Lasted for 5h

Between 12:00 and 20:15 UTC, an issue with a specific ISP in Brazil caused intermittent errors in the payment step of Checkout for some shoppers. Our monitoring systems indicate that this issue is no longer affecting VTEX stores.

Thu, Aug 17, 2023, 09:03 PM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

Between 12:00 and 20:15 UTC, an issue with a specific ISP in Brazil caused intermittent errors in the payment step of Checkout for some shoppers. Our monitoring systems indicate that this issue is no longer affecting VTEX stores.

Thu, Aug 17, 2023, 09:03 PM
23m earlier...

Investigating

We continue monitoring the issue with a specific ISP in Brazil causing intermittent errors in the payment step of Checkout for some accounts. Our monitoring systems indicate that errors are gradually decreasing since 20:15 UTC.

Thu, Aug 17, 2023, 08:39 PM
3h earlier...

Investigating

We are continuing to investigate this issue. We have strong evidence that this incident is connected to connectivity issues in a specific ISP in Brazil.

Thu, Aug 17, 2023, 05:29 PM
1h earlier...

Investigating

We are continuing to investigate this issue. Current hypothesis is a widespread connectivity issue, affecting multiple other services in Brazil.

Thu, Aug 17, 2023, 03:51 PM
32m earlier...

Investigating

We are investigating intermittent loading errors in the payment step of Checkout for some accounts.

Thu, Aug 17, 2023, 03:18 PM