Extented Delays
Resolved
Lasted for 1h

Between 19:08 PM and 19:42 PM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Tue, Jun 7, 2016, 11:13 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 19:08 PM and 19:42 PM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Tue, Jun 7, 2016, 11:13 PM
12m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Tue, Jun 7, 2016, 11:00 PM
11m earlier...

Identified

We are now recovering from extended delays when using some resources. We continue to work towards full recovery.

Tue, Jun 7, 2016, 10:49 PM
19m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Tue, Jun 7, 2016, 10:30 PM
13m earlier...

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Tue, Jun 7, 2016, 10:17 PM

Investigating

We are investigating extended delays to use some resources of our platform.

Tue, Jun 7, 2016, 10:10 PM