Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

Foram efetuadas mudanças na configuração do ambiente responsável por fazer o encaminhamento de rotas da VTEX. Estas mudanças resultaram no mal funcionamento de algumas máquinas. Foi necessário voltar a configuração ao estado anterior.

Mon, Jul 30, 2018, 07:29 PM
2 years earlier...

Resolved

Between 03:57 PM and 04:28 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Jul 13, 2016, 07:42 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Jul 13, 2016, 07:33 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Jul 13, 2016, 07:25 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Jul 13, 2016, 07:21 PM