Elevated Errors
Resolved
Lasted for 3h

Between 3:00 AM and 05:40 AM and between 5:51 AM and 6:22 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Jul 22, 2016, 09:43 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 3:00 AM and 05:40 AM and between 5:51 AM and 6:22 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Jul 22, 2016, 09:43 AM
43m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Jul 22, 2016, 08:59 AM
47m earlier...

Identified

We are still recovering from the increased error rates. We continue to work towards full recovery.

Fri, Jul 22, 2016, 08:11 AM
1h earlier...

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Fri, Jul 22, 2016, 07:05 AM
25m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Fri, Jul 22, 2016, 06:40 AM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Jul 22, 2016, 06:31 AM

Investigating

We are investigating increased error rates in our platform.

Fri, Jul 22, 2016, 06:23 AM