Elevated Errors
Resolved
Lasted for 58m

Between 11:17 AM and 11:46 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Sep 13, 2016, 03:21 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:17 AM and 11:46 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Sep 13, 2016, 03:21 PM
24m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Sep 13, 2016, 02:57 PM
33m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Sep 13, 2016, 02:23 PM