Elevated Errors
Resolved
Lasted for 20m

Between 05:17 PM and 05:27 AM/PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Apr 27, 2017, 07:48 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 05:17 PM and 05:27 AM/PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Apr 27, 2017, 07:48 PM
18m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Apr 27, 2017, 07:30 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Apr 27, 2017, 07:28 PM