Elevated Errors
Resolved
Lasted for 20m

Between 10:32 AM and 10:53 AM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Wed, Jun 14, 2017, 02:09 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 10:32 AM and 10:53 AM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Wed, Jun 14, 2017, 02:09 PM
13m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Jun 14, 2017, 01:56 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Jun 14, 2017, 01:49 PM