Elevated Errors
Resolved
Lasted for 1h

Between 03:18 PM and 04:36 PM UTC-3 (Brasilia), we experienced intermittent elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Sep 14, 2017, 08:04 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 03:18 PM and 04:36 PM UTC-3 (Brasilia), we experienced intermittent elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Sep 14, 2017, 08:04 PM
18m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Sep 14, 2017, 07:45 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Thu, Sep 14, 2017, 07:37 PM
20m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Sep 14, 2017, 07:16 PM

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Thu, Sep 14, 2017, 07:13 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Sep 14, 2017, 07:09 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Sep 14, 2017, 07:08 PM
14m earlier...

Investigating

We are investigating increased error rates in our platform.

Thu, Sep 14, 2017, 06:54 PM