Elevated Errors
Resolved
Lasted for 56m

Between 11:37 AM and 12:20 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Jan 11, 2018, 02:33 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:37 AM and 12:20 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Jan 11, 2018, 02:33 PM
13m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jan 11, 2018, 02:20 PM
40m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Jan 11, 2018, 01:40 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Jan 11, 2018, 01:37 PM