Elevated Errors
Resolved
Lasted for 55m

Between 07:48 PM and 08:29 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Jun 13, 2018, 12:03 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 07:48 PM and 08:29 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Jun 13, 2018, 12:03 AM
23m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Jun 12, 2018, 11:39 PM
19m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Tue, Jun 12, 2018, 11:20 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Jun 12, 2018, 11:11 PM

Investigating

We are investigating increased error rates in our platform.

Tue, Jun 12, 2018, 11:07 PM