Orders indexing delayed
Resolved
Lasted for 2h

This incident has been resolved.

The system is now operating normally and distributing the data. In minutes all orders will be searchable.

Fri, Aug 10, 2018, 03:10 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

The system is now operating normally and distributing the data. In minutes all orders will be searchable.

Fri, Aug 10, 2018, 03:10 AM
19m earlier...

Monitoring

We can confirm an improvement on the extended delays. We are monitoring the result of our actions.

Fri, Aug 10, 2018, 02:51 AM
1h earlier...

Identified

While we are working to normalize index process, our feed still delivering orders without delay for back-office integrations.

Keep your flow updated. See more at: https://help.vtex.com/en/tutorial/how-the-oms-feed-works

Fri, Aug 10, 2018, 01:28 AM
28m earlier...

Identified

Since 18:00 PM UTC-3 (Brasilia) we are experiencing some delays in our orders index process.

Our team is working on it.

Fri, Aug 10, 2018, 01:00 AM